API might be unavailable
Incident Report for defacto
Resolved
The issue has been resolved and the API is back up
Posted Apr 08, 2024 - 14:46 UTC
Investigating
Some of the services are down
Posted Apr 08, 2024 - 14:22 UTC
This incident affected: payment-service and API.