Payment service is unavailable
Incident Report for defacto
Resolved
This incident has been resolved.
Posted May 03, 2023 - 09:52 UTC
Investigating
We are currently investigating this issue.

Impact:
- loan payments cannot be instructed.
- loan repayments cannot be reconciled.
- loan repayments' dates cannot be changed.
Posted May 03, 2023 - 09:16 UTC
This incident affected: payment-service.