Borrower creation is unstable
Incident Report for defacto
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 15:34 UTC
Identified
The team has identified the issue and is working on a fix
Posted Apr 15, 2024 - 13:57 UTC
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 13:56 UTC
This incident affected: API.