Creating new borrowers via API is slow
Incident Report for defacto
Resolved
The incident has been resolved. The POST /borrowers API endpoint should be usable again.
Posted Nov 30, 2023 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 30, 2023 - 15:44 UTC
Update
We are actively investigating the issue, we'll keep you posted as we make progress.
Posted Nov 30, 2023 - 15:44 UTC
Investigating
POST /borrowers API requests are significantly slower than usual. Borrowers are eventually created, but it can take several minutes. We recommend retrying borrowers creation using a back-off algorithm if you're impacted.
Posted Nov 30, 2023 - 15:43 UTC
This incident affected: API.