Loan requests processing is delayed

Incident Report for defacto

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 12:54 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Nov 06, 2025 - 11:54 UTC

Investigating

A significant number of loan requests stay in PENDING_VALIDATION for a long time. We're currently investigating this issue.
Posted Nov 06, 2025 - 10:13 UTC
This incident affected: payment-service and API.