Service is unavailable

Incident Report for defacto

Resolved

This incident has been resolved, the API and Web application are available now.
Posted May 29, 2024 - 09:39 UTC

Monitoring

The issue has been identified, we implemented a fix and we're monitoring the restoration of service.
Posted May 29, 2024 - 09:10 UTC

Investigating

We are investigating the issue.
Posted May 29, 2024 - 09:05 UTC
This incident affected: payment-service, API, and Webapp.