Some services are unavailable, you may experience 5xx errors

Incident Report for defacto

Resolved

This incident has been resolved. All systems have been fully operational since 15:07 UTC.
Posted Sep 01, 2025 - 15:47 UTC

Investigating

We are currently investigating the issue.
Posted Sep 01, 2025 - 15:01 UTC
This incident affected: payment-service, API, and Webapp.