Partial service unavailability

Incident Report for defacto

Resolved

This incident has been resolved.
Posted Jan 22, 2025 - 12:48 UTC

Identified

The issue has been identified and we're working on a fix.
Posted Jan 22, 2025 - 11:24 UTC

Update

We are continuing to investigate this issue.
Posted Jan 22, 2025 - 10:46 UTC

Investigating

We are currently investigating this issue.
Posted Jan 22, 2025 - 10:22 UTC
This incident affected: payment-service, API, and Webapp.