Borrowers onboarding cannot complete for Spanish businesses

Incident Report for defacto

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 11:13 UTC

Update

An issue with our Spanish businesses' information provider prevents us from completing the onboarding of Spanish businesses. We're in contact with that provider. Once the issue is fixed on their end we should be able to complete the onboarding of those businesses retroactively.
Posted Jan 29, 2025 - 09:36 UTC

Identified

The issue has been identified, we're working on a fix.
Posted Jan 29, 2025 - 08:23 UTC
This incident affected: API.