Loan creation (POST /loans) is timing out

Incident Report for defacto

Resolved

A fix has been deployed and is working successfully.
The incident is now resolved.
Posted Jul 31, 2024 - 08:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 08:52 UTC

Identified

The issue has been identified and a fix is being implemented. Please retry in an hour.
Posted Jul 31, 2024 - 08:03 UTC
This incident affected: sandbox (API, sandbox-webapp) and API, Webapp.