High rate of 504 errors for POST /loans endpoint

Incident Report for defacto

Resolved

This incident has been resolved.
Posted Apr 29, 2024 - 15:55 UTC

Monitoring

A fix has been implemented and we're monitoring it.
Posted Apr 29, 2024 - 15:47 UTC

Identified

The issue has been identified and we're working on a fix.
Posted Apr 29, 2024 - 15:42 UTC

Investigating

We are currently investigating this issue.
Posted Apr 29, 2024 - 15:35 UTC
This incident affected: API and Webapp.