Service is unavailable
Incident Report for defacto
Resolved
The issue has been fixed and the service is fully available again.
Posted Feb 21, 2024 - 15:15 UTC
Monitoring
A fix has been deployed and we're monitoring the status of the service
Posted Feb 21, 2024 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2024 - 14:28 UTC
Identified
We have identified the issue, and we're deploying a fix. Services should be available again in 10 minutes.
Posted Feb 21, 2024 - 14:28 UTC
This incident affected: payment-service, API, and Webapp.