API Instability

Incident Report for defacto

Resolved

This incident has been resolved
Posted Jun 28, 2024 - 10:47 UTC

Monitoring

A fix has been implemented and we are monitoring the situation
Posted Jun 28, 2024 - 10:40 UTC

Update

We are continuing to investigate this issue.
Posted Jun 28, 2024 - 09:46 UTC

Investigating

We are having issues to process some business data; triggering borrower and eligibility issues.
Posted Jun 28, 2024 - 09:46 UTC
This incident affected: API.