System overload

Incident Report for defacto

Resolved

Systems back to normal state.
Posted Mar 10, 2026 - 14:20 UTC

Monitoring

We will watch upcoming loan requests.
Posted Mar 10, 2026 - 13:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2026 - 13:13 UTC

Investigating

A big load on our DB is causing lots of 504 errors
Posted Mar 10, 2026 - 13:05 UTC
This incident affected: API and Webapp.