Loan requests failing
Incident Report for defacto
Resolved
This incident has been resolved. Loan requests are now fully functional.
Posted Jul 20, 2023 - 15:47 UTC
Monitoring
A fix has been deployed and we're monitoring its results.
Posted Jul 20, 2023 - 15:35 UTC
Investigating
All loan requests are currently failing. We identified the issue and are currently validating a fix. ETA 20 minutes.
Posted Jul 20, 2023 - 14:55 UTC
This incident affected: sandbox (API) and API.