Service is not available
Incident Report for defacto
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 09:45 UTC
Monitoring
Availability has been restored.
Posted Feb 07, 2024 - 09:40 UTC
Identified
We have identified the issue and we're fixing it. Availability should be restored shortly.
Posted Feb 07, 2024 - 09:33 UTC
This incident affected: payment-service, API, and Webapp.