Loan requests failing
Incident Report for defacto
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 15:19 UTC
Monitoring
A fix has been deployed and we're monitoring its impact. ETA: 5 minutes.
Posted Jul 18, 2023 - 15:08 UTC
Identified
All loan requests are currently failing. We identified the issue and are currently deploying a fix. ETA: 10 minutes.
Posted Jul 18, 2023 - 14:51 UTC
Investigating
All loan requests are currently failing. We identified the issue and are currently deploying a fix. ETA: 10 minutes.
Posted Jul 18, 2023 - 14:50 UTC
This incident affected: sandbox (API) and API.