Some users might fail to connect

Incident Report for defacto

Resolved

The issue has been resolved.
Posted Oct 31, 2025 - 17:54 UTC

Investigating

We are currently investigating the issue.
Posted Oct 31, 2025 - 17:14 UTC
This incident affected: API.