Increased errors on API endpoints and Web app

Incident Report for defacto

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 14:37 UTC

Identified

We have identified the source of the issue and are actively working on a fix.
Posted Oct 30, 2024 - 13:48 UTC
This incident affected: sandbox (API, sandbox-webapp) and payment-service, API, Webapp.