Service availability is degraded

Incident Report for defacto

Resolved

This incident has been resolved.
Posted Aug 02, 2024 - 11:07 UTC

Investigating

We're actively working on the issue and have a fix in deployment.
Posted Aug 02, 2024 - 10:35 UTC
This incident affected: sandbox (API, sandbox-webapp) and payment-service, API, Webapp.